Disappearing ground units

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • They simply disappear then reappear later. I know, I know, you might be thinking that they just relocated to somewhere else on the map. But in one instance I was attacking from the base a peninsula, and there were two units in separate locations. They were there, they disappeared, then they reappeared. Caused my offense a lot of trouble.

      I think this has happened more than once to me, but in this instance I was certain of it.

      Thanks for The Platters tune, by the way. ;)
    • That would be just you.



      Ok so in the past 6 months there have been a few cases where units have teleported and that was confirmed, but it doesn't happen on a regular basis.

      I think you are just lagged out of the connection to the server, so your browser is "ghosting"

      When you see orders not being carried out you should check your server state connection. This is an icon in the lower right corner with two half circle arrows. If you hover your mouse over it the state will pop up:

      Server State Connected: This is the proper connection when the arrows are stationary and means there is no communication difficulty with the server

      Server State Connecting or Waiting for Response: Will show the arrows in motion, and indicates that there may be an issue with server communication. Orders may not be transmitted to the server, so that commands to move or attack may not be carried out. Even if orders appear to be carried out within your browser they may not actually reach the server.

      Server State Disconnected: Indicates that your orders definitely are not reaching the server and you have an internet connection problem.

      One sign of these is when your units do not show an arrival time or travel time when you give orders. The arrival time and travel time come from the server, so when those are visible you can be sure your orders are carried out. Otherwise units may move within your browser, but will be back where they started when you load the game again.

      Typically these issues can be corrected by reloading the browser tab. Occasionally you will have to take the step of clearing your browser cache, closing and reopening the browser.

      If you try to attack/move something that doesn't exist, it will go "Server state differs from client". This is because the server state differed from the client (aka the map is different to what actually is there).

      Zooming out, a partial refresh, or a full reload should all fix this issue. Some of the time you will need to do the following: Clear the browser cache, close the browser, reopen the browser, Clear browser cache AGAIN, then try to reload the game.
      War is a game that is played with a smile. If you can't smile, grin. If you can't grin keep out of the way til you can. - Winston Churchill



      VorlonFCW
      Main Administrator
      EN Support Team | Bytro Labs Gmbh

      >>> Click Here to submit a bug report or support ticket <<<
    • Just happened again to me last night. I was in hot pursuit of a large stack of enemy units when it literally disappeared right before my eyes, while I was watching. Server status was fine, I refreshed my browser, still not there, still not there this morning. I couldn't have destroyed it with my artillery unit in pursuit; the enemy stack was huge with a 94% condition, and I was only shelling from a distance. Feels like victory, but I know this stack is going to pop up again somewhere...
    • I suppose I ought to ask if you are seeing units or if you are being confused by intel views and old data.


      Read this:

      forum.callofwar.com/index.php?…&postID=155248#post155248
      War is a game that is played with a smile. If you can't smile, grin. If you can't grin keep out of the way til you can. - Winston Churchill



      VorlonFCW
      Main Administrator
      EN Support Team | Bytro Labs Gmbh

      >>> Click Here to submit a bug report or support ticket <<<