Chat not working in Google Chrome

    • Chat not working in Google Chrome

      I have gone from Windows Explorer to Google Chrome so that I can play the game and chat worked for about 2 weeks. Now all there is for chat is a window but no actual entries. This has been the case for approx. 4 weeks.

      Supremacy 1914 now has the same issue, no chat in an open chat box. I was using Java for that game but am trying Google Chrome for it as well and am seeing the same chat issue.

      Do I need to reload Google Chrome?

    • Nice Firebird, it's even the right color! Now, on to the question. I run Google Chrome w/ Windows 7. Go into advanced settings and under privacy, click content settings and click all recommended settings. It has worked flawlessly since I did this. Hope this helps you out. I haven't heard anything about Windows 10( I guess it pays to be poor) :D
    • Well thank you both for the information and thank you for the comments on my Firebird.... It flys during the summer :)

      However, I do not do screenshots but all you would see is an empty chat box, just sitting there taking up space but not being of any use.

      Google Chrome version: Version 47.0.2526.80 m
      Windows 7 is the OS

      The settings were all on the recommended settings so there were no changes to be made, opened game again and chat still an empty white box. supremacy 1914 also still has an open chat box but no text. With Java not going to be worked on, not sure what to do.

      I tried Windows Explorer at first but the CoW game would not load so Jaws suggested Google Chrome.
      Game works but not chat :( FireFox had a virus /too many issues last 2 times I tried to download and use it.